Aller au contenu


Photo

Debug ASObjc


  • Please log in to reply
2 replies to this topic

#1 patyom

patyom

    Grand(e) bavard(e)

  • Membres
  • PipPipPip
  • 361 Messages :
  • Sexe:Masculin
  • Localisation:Livernon (Lot)

Posté 07 décembre 2012 - 00:15

Bonjour,
Je me suis lancé dans la création d'un Prog en AppleScriptObjc avec Xcode et j'ai des pb avec Debug
J'ai l'impression que l'on ne peut pas se servir de Debug ou je me trompe ?

Quelqu'un peut-il me renseigner ?.

A+
MacBook Pro - 13" - 4Go - 250Go
Emac 1GHz - 640 MB - 40 Go

#2 zekiller28

zekiller28

    Admin qui mord

  • Administrateurs
  • PipPipPipPipPipPipPipPipPip
  • 10 678 Messages :
  • Configuration:Toutes sortes de Mac du PPC à l'Intel et toute sorte de MacOS X De Panther Client à Maverick.
  • Sexe:Masculin
  • Localisation:Saint-Hilarion (78)

Posté 07 décembre 2012 - 12:07

C'est quoi les soucis que tu rencontres exactement ????
Le site de ToolsX
Le site de ToolsXOptimizer

Apple Certified Mac Management Basics 10.12
Apple Certified Mac Management Basics 10.9 English
Apple Certified Mac Integration Basics 10.9 English
Apple Certified Associate Mac Integration 10.8
Apple Certified Mac Management Basics 10.8

#3 patyom

patyom

    Grand(e) bavard(e)

  • Membres
  • PipPipPip
  • 361 Messages :
  • Sexe:Masculin
  • Localisation:Livernon (Lot)

Posté 07 décembre 2012 - 13:34

Bonjour,
He bien, je place mes Breakpoints sur les lignes concernées, je lance et pas d'arrêt.
Attention je les place dans les XXXAppDelegete, je crois que c'est là que cela ne va pas.
Sinon en faisant des essais dans main.m ça marche.
MacBook Pro - 13" - 4Go - 250Go
Emac 1GHz - 640 MB - 40 Go




1 utilisateur(s) en train de lire ce sujet

0 membre(s), 1 invité(s), 0 utilisateur(s) anonyme(s)