Aller au contenu


Photo

quelque chose va lâcher? (problème graphique)


  • Please log in to reply
84 replies to this topic

#31 banned

banned

    Grand(e) bavard(e)

  • Membres
  • PipPipPip
  • 389 Messages :

Posté 14 juin 2015 - 01:19

heu.. à la fi de la commande pour "Nom du disque USB",

je tape quoi?

 

2 To ST2000DM 001-1E61...         ou bien... le nom du volume?



#32 banned

banned

    Grand(e) bavard(e)

  • Membres
  • PipPipPip
  • 389 Messages :

Posté 14 juin 2015 - 01:29

ah ben.. maintenant le Terminal me demande mon mot de passe,

mais j'peux pas le taper! comme si le clavier ne marchait plus, ça n'écrit rien.

et si je fais Enter:

 

Sorry, try again.
Password:



#33 Fredo

Fredo

    Grand(e) bavard(e)

  • Membres
  • PipPipPip
  • 236 Messages :
  • Configuration:Imac 27 - 2014 - Yosemite 10.10.3
  • Sexe:Masculin
  • Localisation:Marolles-sur-Zenne
  • Passions:Alexandre Dumas, l'Histoire, l'alchimie, le magnétisme, les plantes.

Posté 14 juin 2015 - 12:50

Ce n'est pas normal que le disque mette autant de temps à apparaître (sauf si tu as lancé la commande "df" JUSTE après avoir branché le disque).

Un problème de câble d'alimentation du disque? Des poussières?

 

Concernant le  Mac-Pro, se comporte-t-il de la même manière à froid et à chaud? Si tu le laisses allumé pendant une heure (sans disque ni carte graphique), est-ce que l'alimentation chauffe beaucoup? Y a-t-il un interrupteur 110-220 Volt sur l'alimentation du Mac-Pro? Si oui, est-il placé sur "220 Volt"? On ne sait jamais...



#34 banned

banned

    Grand(e) bavard(e)

  • Membres
  • PipPipPip
  • 389 Messages :

Posté 14 juin 2015 - 15:32

le HD se comporte normalement une fois monté,

mais l'Outil Disque Dur détecte quand-même une anomalie (genre B three catalogue),

Comment j'peux faire pour donner mon mot de passe au Terminal? (le copier-coller ne marche pas non plus)

 

Quant au Mac Pro j'vais le laisser allumé une heure sans rien dedans.

je ne vois rien qui puisse changer  le voltage..

 

 

 

 

 

 

 

.


Ce message a été modifié par banned - 14 juin 2015 - 15:33 .


#35 Fredo

Fredo

    Grand(e) bavard(e)

  • Membres
  • PipPipPip
  • 236 Messages :
  • Configuration:Imac 27 - 2014 - Yosemite 10.10.3
  • Sexe:Masculin
  • Localisation:Marolles-sur-Zenne
  • Passions:Alexandre Dumas, l'Histoire, l'alchimie, le magnétisme, les plantes.

Posté 14 juin 2015 - 16:59

Il se peut que l'utilisateur "root" ne soit pas activé, ce qui fait qu'il ne reconnaît pas le mot de passe.

Pour activer l'utilisateur root : 

 

https://support.appl.../fr-fr/HT204012



#36 zekiller28

zekiller28

    Admin qui mord

  • Administrateurs
  • PipPipPipPipPipPipPipPipPip
  • 10 640 Messages :
  • Configuration:Toutes sortes de Mac du PPC à l'Intel et toute sorte de MacOS X De Panther Client à Maverick.
  • Sexe:Masculin
  • Localisation:Saint-Hilarion (78)

Posté 14 juin 2015 - 23:02

ah ben.. maintenant le Terminal me demande mon mot de passe,

mais j'peux pas le taper! comme si le clavier ne marchait plus, ça n'écrit rien.

et si je fais Enter:

 

Sorry, try again.
Password:

C'est normal ce comportement, tu dois taper ton mot de passe en aveugle, comme cela si quelqu'un essaye de le lire par-dessus ton épaule, il ne peut rien voir, pas même le nombre de caractères qui compose ton mot de passe…


Le site de ToolsX
Le site de ToolsXOptimizer

Apple Certified Mac Management Basics 10.12
Apple Certified Mac Management Basics 10.9 English
Apple Certified Mac Integration Basics 10.9 English
Apple Certified Associate Mac Integration 10.8
Apple Certified Mac Management Basics 10.8

#37 banned

banned

    Grand(e) bavard(e)

  • Membres
  • PipPipPip
  • 389 Messages :

Posté 15 juin 2015 - 13:28

ah OK, 'fallait le savoir.


voilà le résultat:

 

 

Last login: Mon Jun 15 11:12:29 on ttys000
MacBook-i5-de-tutu:~ lolotutu$ df
Filesystem    512-blocks      Used Available Capacity  Mounted on
/dev/disk0s2  1751953152 784765224 966675928    45%    /
devfs                374       374         0   100%    /dev
/dev/disk0s3   200898552 173653568  27244984    87%    /Volumes/BOOTCAMP
map -hosts             0         0         0   100%    /net
map auto_home          0         0         0   100%    /home
/dev/disk1s2   976101344 632123064 343978280    65%    /Volumes/HD clone
MacBook-i5-de-tutu:~ lolotutu$ sudo fsck _hfs -dfr /dev/disk2
sudo: /var/db/sudo writable by non-owner (040777), should be mode 0700

WARNING: Improper use of the sudo command could lead to data loss
or the deletion of important system files. Please double-check your
typing when using sudo. Type "man sudo" for more information.

To proceed, enter your password, or type Ctrl-C to abort.

Password:
Sorry, try again.
Password:
fsck usage: fsck [-fdnypq] [-l number]
MacBook-i5-de-tutu:~ lolotutu$


j'ai laissé tourner le MacPro deux heures, il est super calme, il ronronne très doucement, rien d'anormal, pas de chaleur excessive.



#38 Fredo

Fredo

    Grand(e) bavard(e)

  • Membres
  • PipPipPip
  • 236 Messages :
  • Configuration:Imac 27 - 2014 - Yosemite 10.10.3
  • Sexe:Masculin
  • Localisation:Marolles-sur-Zenne
  • Passions:Alexandre Dumas, l'Histoire, l'alchimie, le magnétisme, les plantes.

Posté 15 juin 2015 - 13:50

Si le disque en question se nomme bien "HD Clone", la commande à taper est la suivante :

 

sudo fsck _hfs -dfr /dev/disk1

 

Car on voit bien dans la colonne de gauche que le nom logique de ce disque est "disk1" (disk1s2).

 

/dev/disk1s2   976101344 632123064 343978280    65%    /Volumes/HD clone

 

D'autre part, le mot de passe est toujours refusé, je pense que l'utilisateur root n'est pas enclenché.



#39 banned

banned

    Grand(e) bavard(e)

  • Membres
  • PipPipPip
  • 389 Messages :

Posté 16 juin 2015 - 12:50

Maintenant, le Terminal ne reconnaît plus mon disque:

 

hdterminal.png



#40 Fredo

Fredo

    Grand(e) bavard(e)

  • Membres
  • PipPipPip
  • 236 Messages :
  • Configuration:Imac 27 - 2014 - Yosemite 10.10.3
  • Sexe:Masculin
  • Localisation:Marolles-sur-Zenne
  • Passions:Alexandre Dumas, l'Histoire, l'alchimie, le magnétisme, les plantes.

Posté 16 juin 2015 - 13:35

Oui, effectivement, il n'apparaît plus dans la liste., bizarre.

Difficile en l'état de savoir ce qui s'est passé (débranché malencontreusement alors qu'il était actif?).

Que rapporte la console?

Le débrancher et le brancher à nouveau ne change rien? 

Es-tu arrivé à activer l'utilisateur root?



#41 zekiller28

zekiller28

    Admin qui mord

  • Administrateurs
  • PipPipPipPipPipPipPipPipPip
  • 10 640 Messages :
  • Configuration:Toutes sortes de Mac du PPC à l'Intel et toute sorte de MacOS X De Panther Client à Maverick.
  • Sexe:Masculin
  • Localisation:Saint-Hilarion (78)

Posté 16 juin 2015 - 17:56

Pour moi ce n'est pas le password qui est refusé (il l'est mais une seule fois) mais il y a un souci sur la syntaxe de la commande FSCK


Le site de ToolsX
Le site de ToolsXOptimizer

Apple Certified Mac Management Basics 10.12
Apple Certified Mac Management Basics 10.9 English
Apple Certified Mac Integration Basics 10.9 English
Apple Certified Associate Mac Integration 10.8
Apple Certified Mac Management Basics 10.8

#42 Fredo

Fredo

    Grand(e) bavard(e)

  • Membres
  • PipPipPip
  • 236 Messages :
  • Configuration:Imac 27 - 2014 - Yosemite 10.10.3
  • Sexe:Masculin
  • Localisation:Marolles-sur-Zenne
  • Passions:Alexandre Dumas, l'Histoire, l'alchimie, le magnétisme, les plantes.

Posté 16 juin 2015 - 18:57

Bon sang mais c'est bien sur, il y a un espace entre "fsck" et "_hfs", il doit disparaître.

 

La bonne commande est :

 

sudo fsck_hfs -dfr /dev/diskx

 

Merci ZeKiller pour ton aide (et ton oeil de lynx).

 

Il faut également démonter le volume usb avant de lancer la commande (via l'utilitaire de disque - sélectionner la PARTITION du disque et cliquer sur "Démonter".
 

La procédure complète :

 

1) Brancher le disque et taper dans le terminal

 

df

 

afin de connaître le numéro du disque.

 

2) Lancer l'Utilitaire de Disque et démonter la ou les partition(s) du disque en question.

 

3) Lancer dans le terminal les commandes suivantes :

 

sudo fsck_hfs -dfr /dev/diskx

 

J'ai constaté qu'il était également possible de faire une vérification de la partition. La commande suivante est aussi très utile : 

 

sudo fsck_hfs -dfr /dev/diskxs2

 

 Il faut, dans les deux cas, remplacer le "x" par le numéro du disque.

 

Le tout devrait prendre deux minutes et rapporter les infos suivantes :

 

journal_replay(/dev/disk2) returned 0

** /dev/rdisk2

Using cacheBlockSize=32K cacheTotalBlock=32768 cacheSize=1048576K.

   Executing fsck_hfs (version hfs-285).

volumeType is 0

0000:  0000 0000 0000 0000 0000 0000 0000 0000       |................|

. . .

01b0:  0000 0000 0000 0000 0000 0000 0000 00fe       |................|

01c0:  ffff eefe ffff 0100 0000 2f60 383a 0000       |............8...|

01d0:  0000 0000 0000 0000 0000 0000 0000 0000       |................|

. . .

01f0:  0000 0000 0000 0000 0000 0000 0000 55aa       |..............U.|

unknown volume type 

primary MDB is at block 0 0x00 

alternate MDB is at block 0 0x00 

primary VHB is at block 0 0x00 

alternate VHB is at block 0 0x00 

sector size = 512 0x200 

VolumeObject flags = 0x01 

total sectors for volume = 976773168 0x3a386030 

total sectors for embedded volume = 0 0x00 

CheckHFS returned 6, fsmodified = 0

 
 
et
 
 
journal_replay(/dev/disk2s2) returned 0

** /dev/rdisk2s2

Using cacheBlockSize=32K cacheTotalBlock=32768 cacheSize=1048576K.

   Executing fsck_hfs (version hfs-285).

** Checking Journaled HFS Plus volume.

** Detected a case-sensitive volume.

   The volume name is USB3

** Checking extents overflow file.

** Checking catalog file.

** Rebuilding catalog B-tree.

Extent records for rebuilt file 4:

[ 109198, 43264 ]

[ 0, 0 ]

[ 0, 0 ]

[ 0, 0 ]

[ 0, 0 ]

[ 0, 0 ]

[ 0, 0 ]

[ 0, 0 ]

hfs_UNswap_BTNode: invalid node height (1)

btree file 4:  1000 records

...

...

...

** Rechecking volume.

** Checking Journaled HFS Plus volume.

** Detected a case-sensitive volume.

   The volume name is USB3

** Checking extents overflow file.

** Checking catalog file.

** Checking multi-linked files.

** Checking catalog hierarchy.

** Checking extended attributes file.

** Checking volume bitmap.

** Checking volume information.

   Invalid volume file count

   (It should be 90554 instead of 90550)

   Invalid volume free block count

   (It should be 1681464 instead of 1681468)

invalid VHB nextCatalogID 

   Volume header needs minor repair

(2, 0)

   Verify Status: VIStat = 0x8000, ABTStat = 0x0000 EBTStat = 0x0000

                  CBTStat = 0x0000 CatStat = 0x00000000

** Repairing volume.

** Rechecking volume.

** Checking Journaled HFS Plus volume.

** Detected a case-sensitive volume.

   The volume name is USB3

** Checking extents overflow file.

** Checking catalog file.

** Checking multi-linked files.

** Checking catalog hierarchy.

** Checking extended attributes file.

** Checking volume bitmap.

** Checking volume information.

** The volume USB3 was repaired successfully.

CheckHFS returned 0, fsmodified = 1

 
Testé et vérifié chez moi. ;-)

Ce message a été modifié par Fredo - 19 juin 2015 - 23:22 .


#43 banned

banned

    Grand(e) bavard(e)

  • Membres
  • PipPipPip
  • 389 Messages :

Posté 17 juin 2015 - 07:58

Merci Fredo, mais dès la commande df,

le disque n'apparait toujours pas dans le Terminal :(



#44 Fredo

Fredo

    Grand(e) bavard(e)

  • Membres
  • PipPipPip
  • 236 Messages :
  • Configuration:Imac 27 - 2014 - Yosemite 10.10.3
  • Sexe:Masculin
  • Localisation:Marolles-sur-Zenne
  • Passions:Alexandre Dumas, l'Histoire, l'alchimie, le magnétisme, les plantes.

Posté 17 juin 2015 - 16:47

Et dans l'Utilitaire de disque, il n'apparaît plus non plus? 



#45 banned

banned

    Grand(e) bavard(e)

  • Membres
  • PipPipPip
  • 389 Messages :

Posté 17 juin 2015 - 21:29

Il apparait, oui, mais le volume est grisé,

disque et volume non réparables.

 

Pourtant, l'Utilitaire de disque a déjà réparé le volume, j'ai même pu démarrer dessus avec mon MacBook !

Il a suffit que je redémarre le MacBook sur son disque interne, pour que mon disque ne sois, à nouveau, plus reconnu,

ça me rend fou :zz-big-chaud:



#46 Fredo

Fredo

    Grand(e) bavard(e)

  • Membres
  • PipPipPip
  • 236 Messages :
  • Configuration:Imac 27 - 2014 - Yosemite 10.10.3
  • Sexe:Masculin
  • Localisation:Marolles-sur-Zenne
  • Passions:Alexandre Dumas, l'Histoire, l'alchimie, le magnétisme, les plantes.

Posté 17 juin 2015 - 22:45

Très très étrange en effet.

Lorsque tu connectes le disque de démarrage, tu le branche toujours au même port sata(0)?

L'autre disque toujours au même port sata(1,2,...)? Combien de port en tout?

Ce serait donc seulement le disque branché sur un autre port que le port sata(0) qui subit ce phénomène?

On pourrait penser à un problème matériel...mais aussi à un virus car pour vraiment nuire à autrui, c'est plutôt les disques de données qu'il faut viser.

 

Pour réparer le volume, je te conseilles lancer la commande fsck_hfs... (comme détaillée 5 postes plus haut). 

Si rien ne change, il te faudra utiliser DiskWarrior.


Ce message a été modifié par Fredo - 17 juin 2015 - 22:50 .


#47 banned

banned

    Grand(e) bavard(e)

  • Membres
  • PipPipPip
  • 389 Messages :

Posté 18 juin 2015 - 07:39

Résumé:

 

-j'ai mis le MacPro hors circuit,

depuis le problème décrit au début de ce topic il grille mes cartes graphiques et efface mes voiumes.

(autre chose étrange: chez les deux techniciens Apple que j'ai vu, le MacPro répond aux commandes Pomme+Alt PR,

ouverture du tiroir CD... alors que chez moi ça ne marche pas, testé avec trois claviers Apple différents.. problème de courant?)

 

-j'ai deux MacBooks pour vous écrire et pour, éventuellement, réparer mes disques:

un 2008 alu (Leopard) et un i5 (Lion),

je branche donc mes disques dans des boîtiers SATA-USB.

Le Terminal ne détecte pas les disques qui n'ont plus de volume,

je vais donc essayer, comme tu dis, Fredo, avec DiskWarrior.



#48 banned

banned

    Grand(e) bavard(e)

  • Membres
  • PipPipPip
  • 389 Messages :

Posté 18 juin 2015 - 08:03

......

 

 

Ça empire,

sous Leopard l'Utilitaire de disque reconnaît le disque, avec le volume "disk1s1" grisé, non montable,

mais maintenant les boutons Vérifier et Réparer sont grisés eux aussi, l'Utilitaire ne peut plus rien faire.

 

j'ai lancé DiskWarrior 4.3

qui ne voit que les volumes montés en Directory,

et que le disque interne du MacBook en Hardware.



#49 banned

banned

    Grand(e) bavard(e)

  • Membres
  • PipPipPip
  • 389 Messages :

Posté 18 juin 2015 - 08:20

Sous Lion, l'Utilitaire propose de Réparer le volume (non grisé),

Dans l'instant où l'on clique le couperet tombe:

 

Vérifier et reparer le volume "disk1s1"

Échec de la réparation du volume : Système de fichier non reconnu



#50 banned

banned

    Grand(e) bavard(e)

  • Membres
  • PipPipPip
  • 389 Messages :

Posté 18 juin 2015 - 08:30

En revanche, Data Rescue voit mon volume "HD" (et non sous le nom "disk1s1".  mon "HD" est toujours là!),

j'ai donc essayé de le Monter , mais Échec du montage.

 



#51 banned

banned

    Grand(e) bavard(e)

  • Membres
  • PipPipPip
  • 389 Messages :

Posté 18 juin 2015 - 09:27

TechTool ne voit pas de volume,

il voit mon disque dans le Test de Surface (qui détecte les mauvais blocs),

mais ne peut faire les tests (SMART, Structure) ni reconstruire un volume non monté.



#52 Fredo

Fredo

    Grand(e) bavard(e)

  • Membres
  • PipPipPip
  • 236 Messages :
  • Configuration:Imac 27 - 2014 - Yosemite 10.10.3
  • Sexe:Masculin
  • Localisation:Marolles-sur-Zenne
  • Passions:Alexandre Dumas, l'Histoire, l'alchimie, le magnétisme, les plantes.

Posté 18 juin 2015 - 12:13

Si tu n'as que deux disques branchés en tout, le deuxième (non-système) sera (presque) toujours Disk1.

 

Je te conseille donc d'essayer à nouveau la commande 

 

sudo fsck_hfs -dfr /dev/disk1

 

ainsi que :

 

sudo fsck_hfs -dfr /dev/disk1s2

 

Sans passer par la commande "df".


Ce message a été modifié par Fredo - 18 juin 2015 - 12:14 .


#53 banned

banned

    Grand(e) bavard(e)

  • Membres
  • PipPipPip
  • 389 Messages :

Posté 18 juin 2015 - 20:30

Last login: Thu Jun 18 18:13:24 on console
MacBook-i5-de-tutu:~ lolotutu$ sudo fsck_hfs -dfr /dev/disk1
sudo: /var/db/sudo writable by non-owner (040777), should be mode 0700

WARNING: Improper use of the sudo command could lead to data loss
or the deletion of important system files. Please double-check your
typing when using sudo. Type "man sudo" for more information.

To proceed, enter your password, or type Ctrl-C to abort.

Password:
journal_replay(/dev/disk1) returned 0
** /dev/rdisk1
    Using cacheBlockSize=32K cacheTotalBlock=16384 cacheSize=524288K.
   Executing fsck_hfs (version diskdev_cmds-540.1~25).
    Block 2 is not an MDB or Volume Header
    Block 3907029166 is not an MDB or Volume Header
    unknown volume type
    primary MDB is at block 0 0x00
    alternate MDB is at block 0 0x00
    primary VHB is at block 0 0x00
    alternate VHB is at block 0 0x00
    sector size = 512 0x200
    VolumeObject flags = 0x01
    total sectors for volume = 3907029168 0xe8e088b0
    total sectors for embedded volume = 0 0x00
    CheckForClean - unknown volume type
MacBook-i5-de-tutu:~ lolotutu$



#54 Fredo

Fredo

    Grand(e) bavard(e)

  • Membres
  • PipPipPip
  • 236 Messages :
  • Configuration:Imac 27 - 2014 - Yosemite 10.10.3
  • Sexe:Masculin
  • Localisation:Marolles-sur-Zenne
  • Passions:Alexandre Dumas, l'Histoire, l'alchimie, le magnétisme, les plantes.

Posté 18 juin 2015 - 21:36

Bon, c'est pas très encourageant.

Le disque monte correctement mais il a perdu son Master Directory Block, et la copie de celui-ci qui se trouve normalement à la fin du disque.

Sans cette copie, il est impossible de récupérer quoi que soit (sans engager des frais conséquents).

Autrement dit, le disque est à reformater.



#55 banned

banned

    Grand(e) bavard(e)

  • Membres
  • PipPipPip
  • 389 Messages :

Posté 18 juin 2015 - 22:56

OK, j'ai bien fait de faire un "HD clone" tant il en était encore temps.

En tout cas,  au bout de trois heures de Test de Surface, TechTool n'a détecté aucun mauvais bloc,


bon, je vais cloner le clone, on sait jamais...



#56 banned

banned

    Grand(e) bavard(e)

  • Membres
  • PipPipPip
  • 389 Messages :

Posté 19 juin 2015 - 13:11

Voici la réponse du Terminal pour un autre disque dont j'aimerais réparer la partition "LOGIC",

récupérable ou pas?

 

 

Last login: Fri Jun 19 12:55:12 on ttys000
MacBook-i5-de-tutu:~ lolotutu$ sudo fsck_hfs -dfr /dev/disk1
sudo: /var/db/sudo writable by non-owner (040777), should be mode 0700

WARNING: Improper use of the sudo command could lead to data loss
or the deletion of important system files. Please double-check your
typing when using sudo. Type "man sudo" for more information.

To proceed, enter your password, or type Ctrl-C to abort.

Password:
journal_replay(/dev/disk1) returned 0
** /dev/rdisk1
    Using cacheBlockSize=32K cacheTotalBlock=16384 cacheSize=524288K.
   Executing fsck_hfs (version diskdev_cmds-540.1~25).
    Block 2 is not an MDB or Volume Header
    Block 1953525165 is not an MDB or Volume Header
    unknown volume type
    primary MDB is at block 0 0x00
    alternate MDB is at block 0 0x00
    primary VHB is at block 0 0x00
    alternate VHB is at block 0 0x00
    sector size = 512 0x200
    VolumeObject flags = 0x01
    total sectors for volume = 1953525167 0x74706daf
    total sectors for embedded volume = 0 0x00
    CheckForClean - unknown volume type
MacBook-i5-de-tutu:~ lolotutu$
 



#57 Fredo

Fredo

    Grand(e) bavard(e)

  • Membres
  • PipPipPip
  • 236 Messages :
  • Configuration:Imac 27 - 2014 - Yosemite 10.10.3
  • Sexe:Masculin
  • Localisation:Marolles-sur-Zenne
  • Passions:Alexandre Dumas, l'Histoire, l'alchimie, le magnétisme, les plantes.

Posté 19 juin 2015 - 13:42

Malheureusement il rapporte exactement la même erreur que l'autre.

 

Si j'ai bien compris, à chaque fois ces disques ont été branchés au Mac Pro via une interface USB. Ensuite, des copies de fichiers ont été effectuées sur ces disques. 

Il se peut que ce résultat soit dû à un débranchement du disque sans éjection virtuelle préalable, ce qui entraine une impossibilité de la mise à jour du MDB (Volume Header) et donc une corruption de celui-ci (je crois que Microsoft a résolu le problème sur sa dernière version de Windows, mais que fait Apple?).



#58 Fredo

Fredo

    Grand(e) bavard(e)

  • Membres
  • PipPipPip
  • 236 Messages :
  • Configuration:Imac 27 - 2014 - Yosemite 10.10.3
  • Sexe:Masculin
  • Localisation:Marolles-sur-Zenne
  • Passions:Alexandre Dumas, l'Histoire, l'alchimie, le magnétisme, les plantes.

Posté 19 juin 2015 - 17:49

Conseillé dans un autre poste, je te conseille également de jeter un oeil sur la page suivante (outil de diagnostic d'Apple) :

 

https://support.appl.../fr-fr/HT201257

 

Cela te permettra de diagnostiquer les problèmes matériels éventuels.



#59 banned

banned

    Grand(e) bavard(e)

  • Membres
  • PipPipPip
  • 389 Messages :

Posté 19 juin 2015 - 21:33

Oui, il faut d'abord que mon Mac Pro détecte les raccourcis clavier (ça marchait chez Apple, mais pas chez moi, lire plus haut)

et que l'écran s'allume.



#60 Fredo

Fredo

    Grand(e) bavard(e)

  • Membres
  • PipPipPip
  • 236 Messages :
  • Configuration:Imac 27 - 2014 - Yosemite 10.10.3
  • Sexe:Masculin
  • Localisation:Marolles-sur-Zenne
  • Passions:Alexandre Dumas, l'Histoire, l'alchimie, le magnétisme, les plantes.

Posté 19 juin 2015 - 23:24

Tu veux dire que le clavier fonctionne excepté les raccourcis?






1 utilisateur(s) en train de lire ce sujet

0 membre(s), 1 invité(s), 0 utilisateur(s) anonyme(s)