Aller au contenu


Photo

TRACEUR CANON IPF 710 ne marche pas avec MacOS 10.10.2

Traceur Canon MacOS 10.10.2

  • Please log in to reply
6 replies to this topic

#1 bert4

bert4

    Membre

  • Membres
  • Pip
  • 36 Messages :
  • Configuration:iMac 27"
  • Sexe:Masculin
  • Localisation:Paris

Posté 18 mai 2015 - 10:28

Bonjour,

Notre traceur fonctionnai parfaitement avec un iMac sous Mountain Lion (Mac OS 10.8.5).

Depuis que l'on a un un nouveua iMac sous Yosemite (Mac OS 10.10.2), il detecte bien le traceur et lance l'impression... en blanc. Si l'on n'eteint pas le traceur il continu a débiter des pages en blanc!

Pourtant j'ai bien (je crois) avoir téléchargé et installé le dernier driver (w14aemux_m_drv0415_MacOSX)...

alors où est la faute?...

merci par avance pour toute info!

bert

 



#2 Fredo

Fredo

    Grand(e) bavard(e)

  • Membres
  • PipPipPip
  • 236 Messages :
  • Configuration:Imac 27 - 2014 - Yosemite 10.10.3
  • Sexe:Masculin
  • Localisation:Marolles-sur-Zenne
  • Passions:Alexandre Dumas, l'Histoire, l'alchimie, le magnétisme, les plantes.

Posté 18 mai 2015 - 14:57

Dans la notice d'installation du pilote il est indiqué la chose suivante :

 

"- After installing this software, install Media Confuguration Tool, and run it to add the media information."

 

C'est à dire : "Après installation du programme, installez "Media Configuration Tool" et lancez-le afin de rajouter les informations concernant votre média". Il faudrait commencer par là je pense.

 

D'autre part, il n'y a pas de "firmware upgrade" pour ce traceur sous Yosemite, il faut peut-être attendre un peu, ou les contacter.

 

Le nom du fichier à télécharger (pour le pilote) se nomme : Drv-MacX10-415.dmg. Est-ce bien celui que tu as téléchargé?

 

http://www.usa.canon...versAndSoftware


Ce message a été modifié par Fredo - 18 mai 2015 - 15:02 .


#3 bert4

bert4

    Membre

  • Membres
  • Pip
  • 36 Messages :
  • Configuration:iMac 27"
  • Sexe:Masculin
  • Localisation:Paris

Posté 18 mai 2015 - 15:10

Dans la notice d'installation du pilote il est indiqué la chose suivante :

 

"- After installing this software, install Media Confuguration Tool, and run it to add the media information."

 

C'est à dire : "Après installation du programme, installez "Media Configuration Tool" et lancez-le afin de rajouter les informations concernant votre média". Il faudrait commencer par là je pense.

 

D'autre part, il n'y a pas de "firmware upgrade" pour ce traceur sous Yosemite, il faut peut-être attendre un peu, ou les contacter.

 

Le nom du fichier à télécharger (pour le pilote) se nomme : Drv-MacX10-415.dmg. Est-ce bien celui que tu as téléchargé?

 

http://www.usa.canon...versAndSoftware

Merci Fredo pour ta rapide réaction.

 

J'ai déjà pris contact avec le support technique de Canon France. La réceptionniste a pris note de ma demande, m’assigné un numéro de dossier et m'a dit qu'un technicien aller me téléphoner... j'attends toujours.

 

> il n’y a pas de "firmware upgrade" pour ce traceur sous Yosemite

Cela peut expliquer l’absence de réponse de Canon [?]

En attendant, c’est bien embêtant pour les gens qui ont eu la bonne idée de passer sur Yosemite…

 

Je vais donc prendre contact aussi avec AppleCare.

Merci encore pour ton aide,

Bert



#4 Fredo

Fredo

    Grand(e) bavard(e)

  • Membres
  • PipPipPip
  • 236 Messages :
  • Configuration:Imac 27 - 2014 - Yosemite 10.10.3
  • Sexe:Masculin
  • Localisation:Marolles-sur-Zenne
  • Passions:Alexandre Dumas, l'Histoire, l'alchimie, le magnétisme, les plantes.

Posté 18 mai 2015 - 15:36

En attendant qu'ils répondent, voici un peu de lecture :

 

http://community.usa...400/td-p/121941

 

Il semblerait que la série 710 ne soit pas la seule à éprouver des problèmes. Le langage utilisé par l'imprimante semble être en cause (GARO).

Vérifie dans les logs si apparaît l'erreur suivante : garodclfilter error: 3000. 

 

As-tu installé Media Configuration Tool? Le bon pilote? A ta place, j'effacerais l'imprimante (la configuration, ainsi que toute trace dans le répertoire /library/printers) et je recommencerais l'installation en téléchargeant les fichiers d'origine.



#5 bert4

bert4

    Membre

  • Membres
  • Pip
  • 36 Messages :
  • Configuration:iMac 27"
  • Sexe:Masculin
  • Localisation:Paris

Posté 18 mai 2015 - 16:33

je viens d'appeler AppleCare...

et vu que il y avait une MàJ Mac OS 10.10.3 ... dont l'annonce est arrivée ce matin et je pensai la faire ce soir.

On va voir si avec cette MAJ les choses s'arrangent



#6 bert4

bert4

    Membre

  • Membres
  • Pip
  • 36 Messages :
  • Configuration:iMac 27"
  • Sexe:Masculin
  • Localisation:Paris

Posté 18 mai 2015 - 17:23

Avec la MàJ 10.10.3 le traceur imprime normalement !

j'ai l'impression que Canon est intervenu auprès d'Apple pour faire la mise à jour (cela faisai déjà une semaine que j'attendai des nouvelles canoniennes).

Merci encore Fredo pour ton aide!

bert



#7 Fredo

Fredo

    Grand(e) bavard(e)

  • Membres
  • PipPipPip
  • 236 Messages :
  • Configuration:Imac 27 - 2014 - Yosemite 10.10.3
  • Sexe:Masculin
  • Localisation:Marolles-sur-Zenne
  • Passions:Alexandre Dumas, l'Histoire, l'alchimie, le magnétisme, les plantes.

Posté 18 mai 2015 - 17:34

Ravi de lire que tout fonctionne à nouveau. Bon traçage.






0 utilisateur(s) en train de lire ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)