Aller au contenu


Photo

script bizarre


  • Please log in to reply
5 replies to this topic

#1 teodorick

teodorick

    Grand(e) bavard(e)

  • Membres
  • PipPipPip
  • 370 Messages :
  • Configuration:iMac mi-2011, OSX 10.12.5
    MacBookPro fin 2011, OSX 10.12.5
    Machines virtuelles Ubuntu et Windows 7
    iPhone 5S, iOS10.x
  • Sexe:Masculin
  • Localisation:Lausanne
  • Passions:randonnées, bivouac, photo de nature, cartographie, SIG

Posté 25 janvier 2013 - 19:29

Bonjour! depuis quelques jours votre site s'affiche de manière bizarre, dans le sens ou il y a une "banière en haut de la page avec des messages d'erreur:

Warning: sprintf() [function.sprintf]: Too few arguments in /homez.312/podradio/macfr/forum/cache/skin_cache/cacheid_1/skin_post.php on line 476

Warning: Cannot modify header information - headers already sent by (output started at /homez.312/podradio/macfr/forum/cache/skin_cache/cacheid_1/skin_post.php:476) in /homez.312/podradio/macfr/forum/admin/sources/classes/output/formats/html/htmlOutput.php on line 114

Warning: Cannot modify header information - headers already sent by (output started at /homez.312/podradio/macfr/forum/cache/skin_cache/cacheid_1/skin_post.php:476) in /homez.312/podradio/macfr/forum/admin/sources/classes/output/formats/html/htmlOutput.php on line 127

Warning: Cannot modify header information - headers already sent by (output started at /homez.312/podradio/macfr/forum/cache/skin_cache/cacheid_1/skin_post.php:476) in /homez.312/podradio/macfr/forum/admin/sources/classes/output/formats/html/htmlOutput.php on line 136

Warning: Cannot modify header information - headers already sent by (output started at /homez.312/podradio/macfr/forum/cache/skin_cache/cacheid_1/skin_post.php:476) in /homez.312/podradio/macfr/forum/admin/sources/classes/output/formats/html/htmlOutput.php on line 137

Warning: Cannot modify header information - headers already sent by (output started at /homez.312/podradio/macfr/forum/cache/skin_cache/cacheid_1/skin_post.php:476) in /homez.312/podradio/macfr/forum/admin/sources/classes/output/formats/html/htmlOutput.php on line 141

et plus bas, les accents ne sont pas écrits normalement...

#2 BorakLeRouge

BorakLeRouge

    Hamster d'or (dort ?)

  • Membres
  • PipPipPipPipPipPipPip
  • 3 973 Messages :
  • Configuration:Mac Mini Core i7 2019 - 16Go - 2x1To SSD
  • Sexe:Masculin
  • Localisation:Cormeilles en Parisis.rb
  • Passions:Macintosh, Photo, Haute-fidélité, Ski, Roller, Call of Duty, Tactical Ops, Counter Strike, Worms 1

Posté 25 janvier 2013 - 21:45

Jamais vu ces messages de warning (Je suis sur Firefox).

Je fais mes sauvegardes sur NSA-Cloud !

Au bout de 10 ans, le vieux MacPro vient de laisser sa place à un MacMini i7...


#3 iTruc

iTruc

    Modérateur

  • Administrateurs
  • PipPipPipPipPipPipPip
  • 2 644 Messages :
  • Configuration:iMac 21,5 pouces late 2013 (10.13), MacBook Pro 13 pouces (10.11) i7 bi core Sandybridge et Powerbook G4 17 pouces (10.4.11)
  • Sexe:Masculin
  • Localisation:Lorraine (57)

Posté 25 janvier 2013 - 22:46

Ces lignes apparaissent quand tu commences un nouveau sujet. C'est le cas depuis qu'on a changé de version d'IPB.
On a pas vraiment eu le temps de se pencher sur la question, l'urgence, après le piratage qu'on a subis, était que les forums soient à nouveau accessibles et utilisables :-)

La seule incidence visible: ce sont les lettres accentuées qui ne passent pas dans les sujets. C'est tout à fait gérable par un modo/admin de passage de mettre les lettres accentuées là où elles vont bien :zz-big-army:
Depuis le 1 avril 2009 vous n'écoutez plus vos podcasts de la même
façon: podradio, la radio des podcasts indépendants.

#4 FJA

FJA

    Maniaque du clavier

  • Membres
  • PipPipPipPip
  • 565 Messages :
  • Configuration:iMac [iMac5,1 (Intel Core 2 Duo)]
    MBA [MacBookAir4,2 (i5, 13,3")]
  • Sexe:Masculin
  • Localisation:Lille

Posté 27 janvier 2013 - 04:53

Salut,

La seule "vrai" erreur c'est celle là :

Warning: sprintf() [function.sprintf]: Too few arguments in /homez.312/podradio/macfr/forum/cache/skin_cache/cacheid_1/skin_post.php on line 476


les autres en découle en faite.


#5 teodorick

teodorick

    Grand(e) bavard(e)

  • Membres
  • PipPipPip
  • 370 Messages :
  • Configuration:iMac mi-2011, OSX 10.12.5
    MacBookPro fin 2011, OSX 10.12.5
    Machines virtuelles Ubuntu et Windows 7
    iPhone 5S, iOS10.x
  • Sexe:Masculin
  • Localisation:Lausanne
  • Passions:randonnées, bivouac, photo de nature, cartographie, SIG

Posté 28 janvier 2013 - 23:38

:zz-big-bien:

#6 TheoC

TheoC

    Membre

  • Membres
  • Pip
  • 13 Messages :
  • Configuration:MacBook Pro 13" de fin 2011, 4Go de RAM, DD de 500Go, Intel HD Graphics 3000, OS X 10.8.3.
  • Sexe:Masculin
  • Localisation:Derrière mon ordinateur.
  • Passions:Informatique.

Posté 04 avril 2013 - 20:49

Bonsoir,

Moi aussi ces scripts s'affichaient tout à l'heure tout en haut du site. J'ai rafraîchie la page et je n'ai plus eu le problème.

Ps : je suis sous Chrome.




1 utilisateur(s) en train de lire ce sujet

0 membre(s), 1 invité(s), 0 utilisateur(s) anonyme(s)