Aller au contenu


probleme de BDD sur serveur local apres maj 10.8.2


  • Please log in to reply
6 replies to this topic

#1 Invité_sep_*

Invité_sep_*
  • Guests

Posté 18 octobre 2012 - 16:23

Bonjour,
Nous avons dans notre entreprise des postes qui utilisent une application connectée à une base de données sur notre serveur local (mysql)
depuis que nous avons mis à jour ces postes en version MacOs 10.8.2 , l'application n'affiche plus les données correctement. Le serveur lui n'a pas été mis à jour.
Certaines tables s'affichent correctement, d'autres n'affichent correctement qu'une partie des colonnes des enregistrements (curseurs?)
et les modifications apportées sur les données de cette table ne sont pas repercutées.
Est-ce qu'une mise à jour du serveur mySql est nécessaire ?
Quelqu'un a-t-il déjà eu ce problème ?
Merci

#2 Amarok II

Amarok II

    NeoAdmin

  • Administrateurs
  • PipPipPipPipPipPip
  • 1 464 Messages :
  • Configuration:Un petit truc en alu avec un grand rectangle lumineux qui affiche des choses qui bougent quand je chatouille un autre truc en alu, là... tout plat.
  • Sexe:Mystère
  • Localisation:Perpignan, France
  • Passions:MacFr bien sûr !

Posté 24 octobre 2012 - 10:52

Salut,
l'application cliente tourne avec quoi ?
les autres postes qui n'ont pas eu de mise à jour sont-ils aussi touchés ?
pour moi, le pb vient de l'applicatif client...
Si c'est un serveur web (en local), alors je testerai avec un autre navigateur (firefox par exemple, moins probant avec chrome).

MacBook Pro (13", fin 2012)
8Go RAM - 256Go SSD - 1To HD

Technicien certifié ACMT et plein d'autres trucs...

"On peut voir de bien des façons. On peut être aveugle de bien des façons." (Frank Herbert, Dune)

"Tu ne feras point de machine à l'esprit de l'homme semblable." (Frank Herbert, Dune)


#3 zekiller28

zekiller28

    Admin qui mord

  • Administrateurs
  • PipPipPipPipPipPipPipPipPip
  • 10 634 Messages :
  • Configuration:Toutes sortes de Mac du PPC à l'Intel et toute sorte de MacOS X De Panther Client à Maverick.
  • Sexe:Masculin
  • Localisation:Saint-Hilarion (78)

Posté 25 octobre 2012 - 09:31

MAJ en 10.8.2 mais depuis quelle version ?
Le site de ToolsX
Le site de ToolsXOptimizer

Apple Certified Mac Management Basics 10.12
Apple Certified Mac Management Basics 10.9 English
Apple Certified Mac Integration Basics 10.9 English
Apple Certified Associate Mac Integration 10.8
Apple Certified Mac Management Basics 10.8

#4 Invité_sep_*

Invité_sep_*
  • Guests

Posté 25 octobre 2012 - 09:50

Bonjour,
L'application cliente est une application autonome (pas de navigateur) developpée en XCode - Technologie Objectiv-C / Cocoa

Le problème affecte les postes dès la mise à jour en 10.8 et cela persiste en 10.8.2 ...aucun problème sur les postes en 10.6.8
Du coté serveur, on a: Mac os x server 10.6.8

#5 Invité_sep_*

Invité_sep_*
  • Guests

Posté 25 octobre 2012 - 12:19

MAJ en 10.8.2 mais depuis quelle version ?


De 10.6.8 vers 10.8.6

#6 Amarok II

Amarok II

    NeoAdmin

  • Administrateurs
  • PipPipPipPipPipPip
  • 1 464 Messages :
  • Configuration:Un petit truc en alu avec un grand rectangle lumineux qui affiche des choses qui bougent quand je chatouille un autre truc en alu, là... tout plat.
  • Sexe:Mystère
  • Localisation:Perpignan, France
  • Passions:MacFr bien sûr !

Posté 25 octobre 2012 - 14:16

et pas de tests avant de passer à Mountain Lion ?

perso, je serais resté à snow léo pour des postes de prod...

le serveur tourne en 10.6.8, les clients en 10.6.8 tournent aussi correctement, donc le souci provient bien de l'applicatif et de son passage à Mountain bestiole, à voir de ce côté là.

MacBook Pro (13", fin 2012)
8Go RAM - 256Go SSD - 1To HD

Technicien certifié ACMT et plein d'autres trucs...

"On peut voir de bien des façons. On peut être aveugle de bien des façons." (Frank Herbert, Dune)

"Tu ne feras point de machine à l'esprit de l'homme semblable." (Frank Herbert, Dune)


#7 Invité_sep_*

Invité_sep_*
  • Guests

Posté 26 octobre 2012 - 07:23

et pas de tests avant de passer à Mountain Lion ?

perso, je serais resté à snow léo pour des postes de prod...


...et non pas de test avant le grand saut! ... pourtant j'avais prévenu, mais bon, j'ai des responsables qui se lancent des défis. Bref...




0 utilisateur(s) en train de lire ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)