Aller au contenu


Jump if Not Zero

Inscrit(e) : 28 janv. 2006
Hors-ligne Dernière activité : sept. 23 2010 19:01
-----

Messages que j'ai posté

Dans le sujet : Epoxy, projet qui éventuellement pourrait avoir de l'avenir...

15 septembre 2010 - 21:30

salut tous.
Apres un été plutôt chargé, un automne qui démarre sur les chapeaux de roue, et une année qui arrive à fond…
Je profite de quelques minutes de répit ou ma motivation n'est pas dans les baskettes pour vous … hem
Donc, ce n'est pas sans une certaine émotion que …
hem…
http://jumpifnotzero...y4b1_source.zip

le fichier contient un executable… et surtout le code source, tel qu'il n'a pas bougé depuis 2009. C'est la version qui aurait du paraître à noël.
Il faut RB2007. je croix qu'il y a des pb avec les versions récentes.
J'ai fait le ménage dans le dossier, mais il doit encore traîner des choses gênantes.
à ceux que ça intéressent, bonne lecture.
à ceux qui souhaitent programmer, merci de me contacter dans tous les cas ;-)

[Edit : modifié nom du fichier]

Dans le sujet : suspendre l'activité

11 janvier 2010 - 20:04

Donc reste à la limite à voir ta version d'OSX aussi, sinon.

ha oui je suis au top niveau mise à jour : j'ai la dernière… pour tiger… X.4.11 :rolleyes:

Dans le sujet : suspendre l'activité

10 janvier 2010 - 16:49

pas de cartes dedans (sauf la carte graphique d'origine)
j'ai un hub USB avec (actuelement) rien d'autre que le clavier.
En fait, j'ai dessus un lecteur LS120 non alimenté et un graveur Iomega non alimenté aussi.
Je vois où tu veux en venir, alors je débranche tout ça tout de suite.

Mon problème était que j'ai quelques périphérique en USB 2 mais que mes seuls hub sont USB 1.1. Comme le G5 n'a que 3 ports USB, bha j'avais branché mon clavier sur ce hub, et de temps en temps, y'a d'autres truc dessus. c'est compliqué, hein ?

Edit :
après avoir tout mis au placard (sauf le clavier et la souris quand même) il semblerai que ça veuille bien se mettre en veille normalement.
Merci Dents de la mer !
C'est dans le log que tu as vu le problème ?

Dans le sujet : suspendre l'activité

10 janvier 2010 - 14:24

Bonjour
je remonte ce fil sur le dessus parce que mon G5 commence a me gonfler aussi en mise en veille.
il se met en veille environ 1 fois sur 4, sinon il claque le relais, et reclaque dans la 1/2 seconde. Je peux savoir si la mise en veille est réussie en écoutant le relais : "tic" c'est bon ; "tic tac" c'est pas bon.
J'ai donc fait le ménage avec les logiciels ad-hoc et fait le grand ménage.

Le problème est toujours présent. J'ai donc ouvert la console
après une mise en veille il me met ça :
Jan 10 13:17:34 power-mac-g5 AppleFileServer: AFPServer::AbnormalATListenerShutDown - clear listener
Jan 10 13:17:14 power-mac-g5 mDNSResponder: Repeated transitions for interface en0 (FE80:0000:0000:0000:020D:93FF:FEAE:A82A); delaying packets by 5 seconds
Jan 10 13:17:17 power-mac-g5 mDNSResponder: Repeated transitions for interface en0 (192.168.0.2); delaying packets by 5 seconds
… mais il met la même chose si le système se suspend bien ou pas.

Si je désactive le partage de fichier,… il ne me met plus la ligne… mais ne marche pas mieux.

Quelqu'un peut m'aider ?
le G5 est sous OS X.4.11

Dans le sujet : Bonnes Fêtes

09 janvier 2010 - 22:23

Avec quelques jours de retards pour cause de précipitation importantes (mais non pas la neige !), je vous souhaite de bons révéillons… une bonne année $07DA