Aller au contenu


Photo

Qui utilise "ENCORE" ?


  • Please log in to reply
1 reply to this topic

#1 makatan

makatan

    Membre

  • Membres
  • Pip
  • 9 Messages :
  • Localisation:Romans sur Isère
  • Passions:Photo - Musique (je suis chef de chœur) - Littérature

Posté 17 octobre 2007 - 20:28

Bonjour,
Si parmi vous quelqu'un utilise "Encore", logiciel de partitions musicales (j'ai la version "4.5.4") il pourra peut-être me dépanner : dès que j'essaie d'imprimer, le logiciel "plante" magistralement en disparaissant de l'écran. Il se rouvre sans barguiner si je le lui demande, et tout se passe bien jusqu'à ce que je veuille imprimer, et là, badaboum !

Alors, faire des partitions qui ne peuvent s'imprimer, je ne vois pas l'intérêt.
Mais le hic, c'est que ça me le fait seulement depuis deux ou trois semaines… avant tout allait bien.
Autre surprise, si je transfère mes partitions sur l'ibook de ma femme, en réseau, il imprime tout ce que je veux ! !

Il y a sûrement un truc dans la bibliothèque ou les préférences qui coïnce, mais où !
Help !
Merci d'avance.
Makatan
…dans la Drôme des collines…
Lien musical :
http://evromans.blogspot.com/

Matériel et configuration :
iMac5.1 / 10.4.10
Intel core duo / 2,16 Ghz / Ecran 20" / DD 240 Go / Un DD externe 300 Go
Imprimante Epson RX520 + Imprimante Canon Pixma ip4300 (pour l'impression des CD)

#2 MacManiaque

MacManiaque

    Meuble

  • Modérateurs
  • PipPipPipPipPipPipPip
  • 3 435 Messages :
  • Configuration:
  • Sexe:Masculin
  • Localisation:Sarthe
  • Passions:Gaffer

Posté 17 octobre 2007 - 22:25

regarde dans le crashlog de Encore (/applications/utilitaires/console -> dans le menu "Fichier/ouverture rapide/" et dans un des sous-menus tu devrais trouver quelque chose genre "encore.log")

et copie-colle nous ça qu'on voie un peu ;)

• La technologie, c'est comme l'argent : on sait qu'on en a assez quand on n'a plus à s'en soucier.
• Quand on a atteint son objectif, c'est qu'on ne s'en était pas donné un assez haut.
Vacances terminées Image IPB
J'ai des problèmes d'encodage depuis la mise à jour du forum... je suis désespéré et ne sais que faire... une âme charitable pourrait-elle m'aider ��������������������������
- non ! :-P




0 utilisateur(s) en train de lire ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)