Aller au contenu


Disque dur invisible


  • Please log in to reply
18 replies to this topic

#1 Invité_Labouille_*

Invité_Labouille_*
  • Guests

Posté 22 octobre 2003 - 11:41

B'jour :)

J'ai un disque dur de 6.4Go installé sur mon vieux Performa 6400/200 (OS 7.5.3) mais je n'arrive pas le visualiser...
J'ai Outil Disque Dur et SOS Disque version 7.5.3, faut-il que je trouve des softs plus récents pour visualiser mon DD et pouvoir le formater ?

Avez-vous des adresses me communiquer, please ?

Merci !!!

Labouille ;)

#2 Invité_kronos_*

Invité_kronos_*
  • Guests

Posté 22 octobre 2003 - 13:12

Salut Labouille,

Est-ce que ce disque a déj été visible sur le 6400 ou est-ce que tu viens de l'installer et que tu constates qu'il n'est pas visible?

Dans le premier cas, je me fais du souci pour ton disque.
Dans le deuxième cas, il se peut que se soit un disque qui n'est pas pris en compte par les drivers d'OS 7.5.3. A cette époque, les systèmes Apple ne géraient que les disques se trouvant dans les machines Apple la sortie d’usine. Pour les autres il fallait installer des drivers de sociétés tierces comme Hard Disk Toolkit par exemple.
Il y certainement d'autres drivers, mais je ne me souviens plus.


Est-ce que l'application information système détecte que ton disque est connecte?
Je ne me souviens plus si les 6400 utilisent le SCSI. Si oui :
L'Id SCSI de ton disque n'entre-t-elle pas en conflit avec celle d'un autre périphérique SCSI?
Ta chaîne SCSI est-elle bien terminée par un bouchon?
Ton disque est-il branché la suite d’un autre périphérique ayant un bouchon intégré ?
As-tu essayé l'utilitaire SCSI Probe pour détecter ton disque?

#3 Invité_3x7_*

Invité_3x7_*
  • Guests

Posté 22 octobre 2003 - 14:15

Le 6400 est équipé en interne d'un disque IDE.
D'origine sa capacité était de 2,4 go.

Donc le 6,4 go n'est pas d'origine.
L'outil disque dur Apple est effectivement assez chauvin...


A vérifier au niveau physique :
Les cavaliers déterminant la situation du disque sur la chaîne IDE.
Le disque est-il bien en position Maître ?

Sinon s'il s'agit de ton vieux Mac, tu en as sans doute un autre plus récent, sur lequel tu pourrais brancher éventuellement ce 6,4 go afin de le formater si possible avant de le réintégrer dans le 6400.
Ca fait du sport mais ca ne coûte rien.

#4 Call

Call

    Modérateur - " fantôme de macfr "

  • Modérateurs
  • PipPipPipPipPipPipPip
  • 3 232 Messages :
  • Configuration:Pc fabrication maison 8 giga win 8 pro etc etc
  • Sexe:Masculin
  • Localisation:Rouen and co
  • Passions:Roliste

Posté 22 octobre 2003 - 15:36

le sys 7.5.3. est t'il capable de gerer un dd de 6 go ? :blink:

j'ai un doute :unsure:
Je ne connaîtrai pas la peur, car la peur tue l'esprit. La peur est la petite mort qui conduit à l'oblitération totale. J'affronterai ma peur. Je lui permettrai de passer sur moi, au travers de moi. Et lorsqu'elle sera passée, je tournerai mon œil intérieur sur son chemin. Et là où elle sera passée, il n'y aura plus rien. Rien que moi.

#5 Invité_Labouille_*

Invité_Labouille_*
  • Guests

Posté 22 octobre 2003 - 15:38

Hello :D

Merci bcp pour vos réponses !!! ;)

Oui, en effet, vous avez raison : le DD n'est pas d'origine, c'est un SERIAL ATA Seagate, et c'est la première fois que je le connecte. C'est un IDE que j'ai mis en remplacement de mon DD d'origine qui a rendu l'âme il y a quelques temps.

En fait, quand je démarre partir de mon CD système (OS d'origine 7.5.3) ben les utilitaires SOS Disque et Outil Disque Dur ne voit pas le DD...

Je l'ai placé de manière identique celui d'origine, comment je peux faire pour déterminer s'il est bien placé en maître ? Ca ne se fait pas automatiquement ?

Sinon, malheureusement, je n'ai que ce Mac et je ne peux pas tester le DD ailleurs... :(

Si j'installe Hard Disk Toolkit, vous pensez que mon vieil OS supportera le driver ?

Merci ...

Labouille

#6 Invité_Labouille_*

Invité_Labouille_*
  • Guests

Posté 22 octobre 2003 - 15:40

Re- ;)

D'après ce que je sais, normalement les OS 7.5x supportent au moins des DD de 10 Go si ce sont des IDE, alors que pour les SCSI l'OS 7.5 ne supporte pas plus de 4 Go...

Je crois...

Labouille :)

#7 Invité_Labouille_*

Invité_Labouille_*
  • Guests

Posté 22 octobre 2003 - 15:48

Rere !! :)

Et si je change d'OS pour un système plus récent, genre OS 8x
Pensez-vous que ça résolve mon pb ?

...

Labouille :blink:

#8 Invité_3x7_*

Invité_3x7_*
  • Guests

Posté 22 octobre 2003 - 16:17

A partir du 8.1, le système de fichier HFS étendu permet de gérer de gros volumes.

Sur un 603ev 200mhz ca tournera sans pb

#9 zekiller28

zekiller28

    Admin qui mord

  • Administrateurs
  • PipPipPipPipPipPipPipPipPip
  • 10 228 Messages :
  • Configuration:Toutes sortes de Mac du PPC à l'Intel et toute sorte de MacOS X De Panther Client à Maverick.
  • Sexe:Masculin
  • Localisation:Saint-Hilarion (78)

Posté 22 octobre 2003 - 16:54

Vérifie bien tes cavaliers sur ton DD, ils doivent indiquer la position "Maître" ou "Master".
Le site de ToolsX
Le site de ToolsXOptimizer

Apple Certified Mac Management Basics 10.9 English
Apple Certified Mac Integration Basics 10.9 English
Apple Certified Associate Mac Integration 10.8
Apple Certified Mac Management Basics 10.8

#10 eradrix

eradrix

    Flashouilleur compulsif

  • Membres
  • PipPipPipPipPipPip
  • 1 738 Messages :
  • Configuration:HAL 9000
  • Sexe:Masculin
  • Localisation:CH - Vaud (La Côte, pas le Gros qui pue)...

Posté 22 octobre 2003 - 17:16

c'est un SERIAL ATA Seagate

Moi c'est le "SERIAL" qui me dérange...
J'ai bien peur que tu ne fasses tous ces essais en pure perte :unsure:
C'est quoi la référence exacte?
Image IPB

#11 Invité_3x7_*

Invité_3x7_*
  • Guests

Posté 22 octobre 2003 - 17:25

eradrix est dans le vrai, j'ai zappé sur ce coup-l :


un disque Sérial ATA, sur Macintosh ca rentre dans un G5 d'origine, sinon dans un Mac PCI par le biais d'une carte Serial ATA, sinon niet, faut oublier.
je peux me tromper (je viens de le faire par omission) mais il ne doit pas exister de carte Serial ATA susceptible de rentrer dans le 6400.

#12 Invité_Labouille_*

Invité_Labouille_*
  • Guests

Posté 23 octobre 2003 - 08:13

Salut ! :)

Bon je suis un peu paumée... :blink: Sur mon DD c'est écrit Serial ATA, (je n'ai pas la référence sous les yeux l , je ne suis pas chez moi) mais normalement le DD a été testé par les gens qui me l'ont envoyé (MacWay pour ne pas les nommer, ils sont d'ailleurs très bien) mais sur un système qui est supérieur au mien. D'après ce qu'ils m'ont dit ça devrait marcher sur mon vieil OS, ( condition de reformater le truc of course) mais j'ai un doute vu ma version très très ancienne...

Je sais que mon Performa a des slots PCI... quelque part :D

Je vais regarder ce soir si mon DD est positionné comme vous dites, et je vous donnerai la référence exacte...

Merci pour votre aide,

Labouille :rolleyes:

#13 Invité_Labouille_*

Invité_Labouille_*
  • Guests

Posté 24 octobre 2003 - 09:07

Yop ! :P

Bon, ze me suis trompée... !! :blink:
Mon DD n'est pas un Serial ATA mais un Ultra ATA !! :D

Voil les références exactes : SEAGATE Medalist 3210 ultra ATA Model ST33210A
(16 heads, 6.4 Go)

Il est positionné comme Maître...

Que me conseillez-vous, now ?? :unsure:

Merci !!
Labouille :rolleyes:

#14 eradrix

eradrix

    Flashouilleur compulsif

  • Membres
  • PipPipPipPipPipPip
  • 1 738 Messages :
  • Configuration:HAL 9000
  • Sexe:Masculin
  • Localisation:CH - Vaud (La Côte, pas le Gros qui pue)...

Posté 24 octobre 2003 - 09:59

1) Récupérer un utilitaire Drive Setup plus récent par versiontracker et essayer nouveau

2) Si ton disque n'apparaît toujours pas, il y a une astuce avec resedit pour faire en sorte qu'il soit reconnu, voir ici ou sinon utiliser un autre utilitaire, tel FWB...

B)
Image IPB

#15 Invité_Labouille_*

Invité_Labouille_*
  • Guests

Posté 24 octobre 2003 - 11:01

Hello

Coool !! :D

Merci pour ta réponse... Je teste ça et vous tiens au courant...

Merci !
Labouille :)

#16 Invité_Labouille_*

Invité_Labouille_*
  • Guests

Posté 27 octobre 2003 - 15:12

:( Hello les gars...

Merci pour votre aide, mais je dois vous annoncer une bien triste nouvelle... Mon Performa s'est définitivement éteint ce week-end ! :(

Après mon DD, c'est mon lecteur CD qui a rendu l'âme... ouiiiinnn !!! :(

Je crois qu'il faut se faire une raison... Rien n'est éternel !!!
Le pauvre bougre a vécu sa vie jusqu'au bout dans le... suspense !!! Tiendra-t-il ? Tiendra-t-il pas ?
Et bien cette fois, c'en est bien terminé j'en ai peur !!

Tant pis... Il faut savoir se détacher des vieilles choses !!

Merci en tout cas et +

atchao
Labouille :unsure:

#17 Invité_3x7_*

Invité_3x7_*
  • Guests

Posté 27 octobre 2003 - 15:20

Plus qu' le débrancher et l'accrocher au mur tel un trophée de chasse.
:D :D
Bon enfin je compatis...

toutes mes condoléances.
:( :(

#18 eradrix

eradrix

    Flashouilleur compulsif

  • Membres
  • PipPipPipPipPipPip
  • 1 738 Messages :
  • Configuration:HAL 9000
  • Sexe:Masculin
  • Localisation:CH - Vaud (La Côte, pas le Gros qui pue)...

Posté 27 octobre 2003 - 17:05

Tant pis... Il faut savoir se détacher des vieilles choses !!

Si tu tiens t'en débarrasser OK, mais sinon un lecteur CD ça se remplace assez facilement et tu peux en avoir pour pas très cher... ;)
Image IPB

#19 Invité_Labouille_*

Invité_Labouille_*
  • Guests

Posté 27 octobre 2003 - 18:12

coucou

vui, c'est sûr qu'on pourrait toujours réparer des trucs ou les remplacer, mais maintenant je n'ai plus envie de me prendre le chou avec ce vieux et cher tendre Mac, avec lequel je me suis empoignée de longues heures !! :)

Comme me le suggère 3x7 je vais plutôt le suspendre par le bout de la souris... ;)
Et en faire une photo souvenir !

Je vous tiendrai au courant pour d'autres futurs déboires... macintoshiens !
Labouille :blink:




0 utilisateur(s) en train de lire ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)